With FastTrack Schedule 10, the new version of the award-winning project manager, it's easier than ever to plan and manage your projects.

Powerful tracking tools and dynamic status reports keep team members in sync, costs under control, and projects on schedule.
FastTrack Schedule 10 Tutorials Manual

Copyright © 2010, AEC Software, Inc. All rights reserved.

All rights reserved. No parts of this work may be reproduced in any form or by any means - graphic, electronic, or mechanical, including photocopying, recording, taping, or information storage and retrieval systems - without the written permission of the publisher.

Products that are referred to in this document may be either trademarks and/or registered trademarks of the respective owners. The publisher and the author make no claim to these trademarks.

While every precaution has been taken in the preparation of this document, the publisher and the author assume no responsibility for errors or omissions, or for damages resulting from the use of information contained in this document or from the use of programs and source code that may accompany it. In no event shall the publisher and the author be liable for any loss of profit or any other commercial damage caused or alleged to have been caused directly or indirectly by this document.

Prepared October, 2010 in Dulles, Virginia, USA

Special thanks to:

All the people who contributed to this document, to all current and previous AEC Software family members who inspire and create great products, and to all partners and associates of AEC Software.
# Table of Contents

Chapter 1 Tutorials ................................. 8  
Chapter 2 Using the Tutorials ................. 8  
Chapter 3 Printing the Tutorials ............... 9  
Chapter 4 Tutorial 1: Up and Running ....... 10  
1 Up and Running - Intro ....................... 10  
2 The FastTrack Schedule environment ..... 10  
3 Key Tools ........................................ 11  
4 Viewing the schedule ......................... 13  
5 Creating activities ............................. 13  
6 Drawing bars .................................... 14  
7 Typing dates ..................................... 14  
8 Drawing milestones ............................ 15  
9 Dragging bars .................................... 15  
10 Changing the schedule date range ......... 16  
11 Typing to change dates ....................... 17  
12 Printing the schedule ......................... 17  
13 Printing the schedule in Calendar View  ..... 18  
14 Finishing Tutorial 1 ........................... 20  
Chapter 5 Tutorial 2: Laying Out Your Schedule ............................................... 21  
1 Laying Out Your Schedule - Intro ......... 21  
2 Indenting outline levels ....................... 21  
3 Collapsing outline levels ..................... 22  
4 Expanding outline levels ..................... 22  
5 Viewing a different layout ................... 23  
6 Inserting columns .............................. 23  
7 Formatting columns ............................ 24  
8 Designing a new layout ....................... 26  
9 Designing a new layout (cont’d) .......... 26  
10 Inserting and formatting timescale rows  ..... 27  
11 Moving timescale rows ...................... 28  
12 Resizing the timeline-columns .......... 29  
13 Finishing Tutorial 2 ......................... 29
# Chapter 6 Tutorial 3: Customizing Your Schedule

1. Customizing Your Schedule - Intro
2. Formatting bar styles
3. Designing the bar elements
4. Changing bars to different styles
5. Changing text styles by row
6. Including text boxes
7. Including pictures
8. Formatting pictures and text boxes
9. Including a legend
10. Adding headers and footers
11. Previewing the customized schedule
12. Finishing Tutorial 3

# Chapter 7 Tutorial 4: Scheduling Dependencies

1. Scheduling Dependencies - Intro
2. What is linking?
3. Drawing links
4. Linking selected bars
5. Creating links in the Information Form
6. Finishing Tutorial 4

# Chapter 8 Tutorial 5: Tracking Progress

1. Tracking Progress - Intro
2. What is progress tracking?
3. Using Revised dates
4. Resetting Revised dates
5. Using Actual dates and % Complete
6. Designing Scheduled, Revised, and Actual bar display
7. Finishing Tutorial 5

# Chapter 9 Tutorial 6: Using the Work Calendar

1. Using the Work Calendar - Intro
2. Defining a Work Calendar
3. Displaying the Work Calendar
4. Creating a task specific Work Calendar
5. Finishing Tutorial 6

# Chapter 10 Tutorial 7: Filtering & Sorting

1. Filtering and Sorting - Intro
Chapter 11 Tutorial 8: Using Summaries & Calculations

1. Using Summaries and Calculations - Intro
2. Adding a column summary
3. Defining a calculation column
4. Setting up a calculation
5. Defining a summary graph row
6. Finishing Tutorial 8

Chapter 12 Tutorial 9: Working with Resources

1. Working with Resources - Intro
2. Creating a new resource
3. Assigning a resource to an activity
4. Viewing resource assignments in the Schedule View
5. Viewing resource subrows
6. Finishing Tutorial 9

Chapter 13 Tutorial 10: Using FastSteps

1. Tutorial 10 - Using FastSteps
2. What are FastSteps?
3. Applying a FastStep
4. Creating a basic FastStep
5. Creating a basic FastStep (contd)
6. Finishing Tutorial 10

Chapter 14 Tutorial 11: Consolidating Files

1. Tutorial 11 - Consolidating Files
2. Understanding Consolidation
3. Defining Consolidation
4. Finishing Tutorial 11
1 Tutorials

Tutorials
These tutorials will get you up and running quickly. They are constructed to be used with the FastTrack Schedule practice Tutorial files (Tutor1 – Tutor11).

To open the FastTrack Schedule practice Tutorial files:
1. In FastTrack Schedule, on the Application tab, in the Help group, select Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file (for example Tutor1.fts) that accompanies the tutorial instructions with which you are working.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor1.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

If necessary, select one of the following:
Using the tutorials
Printing the tutorials

Table of Contents:
» Tutorial 1: Up and Running
» Tutorial 2: Laying Out Your Schedule
» Tutorial 3: Customizing Your Schedule
» Tutorial 4: Scheduling Dependencies
» Tutorial 5: Tracking Progress
» Tutorial 6: Using the Work Calendar
» Tutorial 7: Filtering & Sorting
» Tutorial 8: Using Summaries & Calculations
» Tutorial 9: Working with Resources
» Tutorial 10: Using FastSteps
» Tutorial 11: Consolidating Files

2 Using the Tutorials

Using the Tutorials
Tutorials consist of a set of step-by-step instructions and sample schedule files on which you perform those instructions. You open the step-by-step instructions online in the application's Help contents. Tutorial practice files were installed along with the application, as were the Example files, unless a custom install was performed and these files were not included in the installation.

To begin a tutorial:
1. Open FastTrack Schedule.
2. On the Application tab, in the Help group, select Tutorial, and choose Tutorials from the submenu.
3. Click the icon beside the name of the tutorial you want to view.

To open the practice schedule file to be used while taking the tutorial:
1. In FastTrack Schedule, on the Application tab, in the Help group, select Tutorial, and choose
Practice Files from the submenu.
2. Select the FastTrack Schedule file (for example Tutor1.fts) that accompanies the tutorial instructions with which you are working.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor1.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

To go through the tutorial:
1. Be sure you have both a FastTrack Schedule window (displaying the appropriate practice schedule) and your browser (displaying the appropriate step-by-step instructions) open at the same time. If your monitor allows it, position the windows so you can work on the schedule while keeping the step-by-step instructions in view.

See also:
Printing the tutorials
Tutorial Contents

3 Printing the Tutorials

Printing the Tutorials
If you prefer to follow the instructions from a hard copy print out instead of on your screen, you can print the contents of the tutorials.

To print a tutorial:
1. Open the FTS10Tutorials.pdf file, which was installed in the same location as the Tutorial practice files.
2. Print the FTS10Tutorials.pdf file.
-or-
1. Open the Tutorials.
   This will launch your computer’s default browser.
2. Use your browser’s Print functionality to print the active page.
   This may mean clicking on the right side of the page to avoid printing the Contents frame.
   You will have to print each tutorial one page at a time.

Important:
If you cannot locate the tutorial PDF file on your computer, Go to Search and search for “FTS10Tutorials.pdf.” If this produces no results, check with your System Administrator to make sure the Tutorial PDF file was included when FastTrack Schedule was installed on your computer.

Note:
The FTS10Tutorials.pdf document is also available in the Downloads section of the AEC Software Homepage: http://www.aecsoftware.com

See also:
Using the Tutorials
Tutorial Contents
4 Tutorial 1: Up and Running

4.1 Up and Running - Intro

Tutorial 1 - Up and Running
This tutorial shows you the basics of scheduling, from creating activities to printing the schedule and its calendar. When you are done, you will know enough about FastTrack Schedule to begin building your own schedules.

To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor1.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor1.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

4.2 The FastTrack Schedule environment

The FastTrack Schedule environment
In the Schedule View, the timeline, or timeline graph, is the actual grid of horizontal and vertical lines on which activity bars sit. In the Resource View, the timeline is the actual grid of horizontal and vertical lines on which assigned activity bars and resource graphs sit. The timeline can represent any range of time you determine, in units of hours, days, weeks, months, quarters, and years.

A timescale contains timescale rows that label the dates and times on the timeline graph. The timescale rows can be formatted to display different divisions of the base timeline units. For instance, a schedule that is divided into base timeline units of weeks might also have timescale rows that group the timescale into months and fiscal quarters.

Columns – Columns can be placed to the left and right of the timeline graph. There are columns predefined by FastTrack Schedule or ones that you create yourself.

Rows – Rows contain activities, data, and activity bars. You can move them up and down, hide and show them, sort them into different arrangements, and use them to outline activities.

Timescale area – Sections of the screen that display the timescale rows. The Schedule and Resource View can each contain two different timescale areas: one above the timeline and one below it. You can use options in the Define Layout dialog to have the bottom timescale mirror the top timescale.

Base Timescale Row – The timescale row that displays the base timeline units (the smallest units set). You cannot change the units of the base timescale row; they always reflect the base timeline units.

Width – The width of the divisions in the base timescale row define the width of columns in the timeline. Therefore, if the Schedule View timeline is in base units of weeks, changing the width of a column in the row that displays weeks changes the width of the timeline graph.

Action Columns
FastTrack Schedule’s Action Columns simplify working with activities and resources. The Action Columns can be displayed to the left of the columns in the Schedule and Resource Views. They simplify operations performed on rows, subrows, and outline levels.

**Row Number/Select Row.**
Clicking here selects the row for moving, deleting, copying, cutting, formatting, and hiding.

**Page Break.**
Clicking here makes the corresponding row the last row on a printed page.

**Information Form.**
Clicking here opens the Information form in the Schedule View and the Resource Information form in the Resource View.

**Expand/Collapse.**
Clicking here collapses and expands outline levels in the Schedule View and subrows in the Resource View.

### 4.3 Key Tools

#### Key Tools
To prepare for the steps in these tutorials, review this summary of the key tools within FastTrack Schedule. If you are already familiar with FastTrack Schedule’s tools, skip ahead to the Viewing the schedule section.

#### The Tools
FastTrack Schedule’s Tools group contains six tools:

- **Arrow tool**
The general-purpose tool that selects, moves, and resizes items in all Views. When you want to drag an activity bar, row, column or graphic item this is the tool you need to have selected.

- **Bar Tool**
Draws activity bars in the timeline graph.

- **Bar Link Tool**
Links bars to create dependencies.

- **Revise Tool**
Changes the activity’s Revised start and/or finish dates, times, and durations.
**Percent Tool**  
Defines the percent complete and Actual start, finish, and duration of an activity.

**TextBox Tool**  
Draws and edits text boxes for use as labels and titles.

**Important:**  
Unless a tool is locked, the default setting for each tool in the tool is to revert back to the Arrow tool after use.

**The Bar Styles group**  
The cells of the Bar Styles list contain the bar styles defined for the schedule.

You can use the Bar Styles group to design a new bar style, edit an existing bar style, or change the bar style applied to an activity.

**Note:**  
When you select a different bar style all new bars will be drawn in that style and, if an activity bar is selected in the timeline graph, it changes that bar to the selected bar style.

**The Views group**  
There are three Views in FastTrack Schedule: the Schedule View, Calendar View, and Resource View. The Views group lets you switch from one View to another, instantly.

**The Timeline Range group**  
The Schedule, Resource, and Calendar Views can each show a different span, or range, of dates. The Timeline Range group gives you immediate access to the Start and Finish dates of the timeline in the Schedule and Resource Views, and the calendar in the Calendar View.

The dates you set in the Timeline Range group affect only the View you are looking at and always correspond to the Start and Finish dates displayed in the respective Format Schedule, Resource, or Calendar View dialogs.

You can also use: the Go To Bar button to take you to the first bar in a selected row, the All Bars Range button to display the timeline in a range that encompasses every bar, or the Timeline Units button to quickly change the units in which the timeline displays.
4.4 Viewing the schedule

Viewing the schedule
As you view the Tutorial 1 practice schedule, note that activities are listed in the Activity Name column and their scheduled dates are shown in the Start Date and Finish Date columns. The number of duration units between the start date and end date is shown in the Duration column. In the timeline, these dates are represented graphically as activity bars positioned according to the timeline. This timeline is labeled by the timescale rows at the top of the schedule.

<table>
<thead>
<tr>
<th>Activity Name</th>
<th>Duration</th>
<th>Start Date</th>
<th>Finish Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brainstorm</td>
<td>3.00</td>
<td>3/12/12</td>
<td>3/14/12</td>
</tr>
<tr>
<td>Research</td>
<td>3.00</td>
<td>3/13/12</td>
<td>3/15/12</td>
</tr>
<tr>
<td>Budget</td>
<td>0.00</td>
<td>3/16/12</td>
<td>3/16/12</td>
</tr>
<tr>
<td>Design</td>
<td>2.00</td>
<td>3/19/12</td>
<td>3/20/12</td>
</tr>
<tr>
<td>Prototype</td>
<td>4.00</td>
<td>3/20/12</td>
<td>3/23/12</td>
</tr>
<tr>
<td>Review</td>
<td>3.00</td>
<td>3/26/12</td>
<td>3/29/12</td>
</tr>
</tbody>
</table>

Notice that this schedule displays its timeline graph in units of days. If this schedule were displayed in units of weeks, there would be one timeline graph column for each week instead of each day.

4.5 Creating activities

Creating activities
To add activities to the schedule, you enter their names in the Activity Name column and then enter their dates.

Steps:
1. In the Tools group, be sure the Arrow tool is selected.
2. Click in the Activity Name cell of the first empty row.
3. Enter the word Preliminary in row 7.
4. Press the Down Arrow on your keyboard to move the insertion point to the next row and enter the name, Customer.
5. Press the Down Arrow again and enter Final Review.
6. Press the Down Arrow once more so that "9" appears in the Row Number Action Column.
4.6 Drawing bars

**Drawing bars**

Because the position of an activity bar in the timeline graph represents an activity's start, finish, and duration dates, you can draw a bar to automatically enter those dates in the columns.

As you move the cursor in the timeline graph, you can see the date and time over which it is positioned in the Cursor Tracking area at the bottom right of the application window. In addition, while you draw the bar, the Bar Tracking window pops-up, and shows the current bar’s start, finish, and/or duration.

**Steps:**

1. From the **Tools group**, select the **Bar** tool.
2. From the **Bar Styles** group, click this bar style.
3. In the Preliminary row, click in the timeline graph on day 29 and, holding down the mouse button, drag to the right until the bar’s duration is 2 days.

4.7 Typing dates

**Typing dates**

You can also define activity dates by typing values in the Duration column or the Start Date and Finish Date columns. You only have to enter a Start Date and Finish Date, a Start Date and Duration, a Finish Date and Duration, or simply a Duration—FastTrack Schedule automatically calculates the remaining value and draws the bar.

**Steps:**

1. Click in the Start Date cell of row 8, the Customer row.
2. Enter a Start Date of **April 02, 2012** in the Express Date calendar and click OK to enter the date in
3. Click in the Duration cell. A Duration of 1.00 is entered by default, double-click in the cell to highlight the entry.
4. In the Duration cell, type 2 and press the Enter/Return key on your keyboard to enter the value.

### Note:
Because the ▲ bar style was still selected in the Bar Style group, it is that bar style that is drawn when you enter the dates.

#### 4.8 Drawing milestones

**Drawing milestones**

So far you have worked with activities that have a start and a finish. What about activities that do not really have duration—that are just a moment in time, such as a deadline? These types of activities are represented by another style of graphic called a milestone.

**Steps:**
1. From the **Bar Styles** group, click the single green diamond-shaped bar style .
2. In the Final Review row, enter 04/04/12 in the Start Date column and press the Enter/Return key on your keyboard.

   A milestone appears on that date in the timeline.

#### 4.9 Dragging bars

**Dragging bars**

Dragging bars is one way of changing an activity’s dates. By using the Arrow tool to drag the middle, start, or end of a bar, you can change the activity’s start, finish, or duration. If they are displayed, these changes will appear in the time, date, and duration columns.
Steps:
1. To drag a bar, select the Arrow tool from the Tools group.
2. Click the middle of the Brainstorm bar and drag it to the right two days. The start and finish dates change, but the duration remains the same.
3. To change the finish of a bar, click the end point of the Research bar and drag it to the right two days. The finish date and duration change, but the start date remains the same.

To change the start and finish, drag the middle of the bar. To change the start and duration, drag the start point of the bar. To change the finish and duration, drag the end point of the bar.

4.10 Changing the schedule date range

Changing the schedule date range
Now that you know how to enter and change activity dates, you will also want to view different periods of time in the timeline graph. Currently the timeline graph shows you a time range from April 14, 2012 to June 19, 2012 with each column representing one day.

These steps illustrate how to change the schedule's start and finish dates to view a different range of time.

Steps:
1. From the Timeline Range group, click in the start date box to select the current value and enter 03/01/2012 in its place.
2. Click in the finish date box to select the current value and enter 04/30/2012 in its place.
3. Press the Enter/Return key to apply the new range.

You can also change the schedule range using the Format Schedule View dialog. You open this dialog by clicking the action box at the bottom of the Views group while in the Schedule View. The Format
Schedule View dialog lets you change every aspect of a schedule including its: date range, base timeline units, duration units, timeline display, column, timescale, work calendar, and gridline display.

### 4.11 Typing to change dates

**Typing to change dates**

Instead of drawing and then dragging activity bars, you can also change an activity's dates and duration by entering new values in its Start Date, Finish Date, or Duration columns. This works for activity bars or milestones.

**Steps:**
1. In the Final Review row, select the value in the Start Date cell and enter **04/06/12**.
2. Press the **Enter/Return** key.
   
   The milestone moves to the new date.

<table>
<thead>
<tr>
<th>Activity Name</th>
<th>Duration</th>
<th>Start Date</th>
<th>Finish Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brainstorm</td>
<td>3.00</td>
<td>3/14/12</td>
<td>3/16/12</td>
</tr>
<tr>
<td>Research</td>
<td>5.00</td>
<td>3/13/12</td>
<td>3/18/12</td>
</tr>
<tr>
<td>Budget</td>
<td>0.00</td>
<td>3/16/12</td>
<td>3/16/12</td>
</tr>
<tr>
<td>Design</td>
<td>2.00</td>
<td>3/19/12</td>
<td>3/20/12</td>
</tr>
<tr>
<td>Prototype</td>
<td>4.00</td>
<td>3/20/12</td>
<td>3/22/12</td>
</tr>
<tr>
<td>Review</td>
<td>3.00</td>
<td>3/26/12</td>
<td>3/28/12</td>
</tr>
<tr>
<td>Preliminary</td>
<td>2.00</td>
<td>3/29/12</td>
<td>3/30/12</td>
</tr>
<tr>
<td>Customer</td>
<td>2.00</td>
<td>4/2/12</td>
<td>4/3/12</td>
</tr>
<tr>
<td>Final Review</td>
<td>0.00</td>
<td>4/8/12</td>
<td>4/8/12</td>
</tr>
</tbody>
</table>

### 4.12 Printing the schedule

**Printing the schedule**

When you are ready to print your schedule, Print Preview illustrates exactly how the schedule will appear when printed.

**Steps:**
1. Click to open the **Application menu**, select **Print** and choose **Print Preview** from the submenu.

   If you are connected to a printer, the Print Preview window opens. Print Preview contains an image of the printed page. In the Print Preview tab, there are tools for selecting the different pages of a schedule, tools for working with text boxes and pictures, tools for adding headers and footers, and tools for inserting page numbers, current dates and times, and file names.
2. In the Printing group, click Print.
3. Follow your normal printing procedures.
4. Click Close to exit Print Preview.

4.13 Printing the schedule in Calendar View

Printing the schedule in the Calendar View
As you have been setting up your schedule, a calendar containing your activities was being created at the same time. You can open the Calendar View by selecting Calendar from the View menu or Views Toolbar.

You can use the same steps for changing the schedule range to change the date range shown in your calendar.

When you are ready to print your calendar, Print Preview shows you exactly how the calendar will look before you print.

Steps:
1. In the View group, select Calendar.
   The Calendar View opens.
2. Click to open the **Application menu**, select **Print** and choose **Print Preview** from the submenu.
3. In the Printing group, click **Print**.
4. Follow your normal printing procedures.
5. Click **Close** to exit Print Preview.

### 4.14 Finishing Tutorial 1

**Finishing Tutorial 1**

You are done with Tutorial 1. You now know the very basics of FastTrack Schedule. The next two tutorials build on these basics, showing you how to layout and customize your schedule.

**To close the Tutor1 file:**

1. From the **View** group, select **Schedule**.
   The Schedule View opens.
2. To close the **Tutor1** file, from the **Application** menu, select **Close**.
3. Click **No** to close the schedule without saving your changes.

**To start the next tutorial:**

1. Go on to **Tutorial 2: Laying Out Your Schedule**.
   -or-
   Return to the **Tutorial Contents**.
Tutorial 2: Laying Out Your Schedule

5.1 Laying Out Your Schedule - Intro

Tutorial 2 - Laying Out Your Schedule
This tutorial shows you how to change the general layout of your schedule by outlining activities and working with columns, layouts, and timescales.

To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor2.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor2.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

5.2 Indenting outline levels

Indenting outline levels
You create outline levels by indenting activity names. Indenting an activity makes it a subactivity of the level above it.

Steps:
1. In the Preliminary activity’s Activity Name cell, click before the word Preliminary to place the blinking insertion point there.
2. Press the Tab key on your keyboard to indent the name.
3. Indent the Customer and Final Review rows using the same method.

Outlining activities helps organize the schedule and provides a way to simplify the schedule by collapsing and expanding outline levels. You can also indent activities by clicking the Indent button in the Outline Toolbar or choosing Indent from the Outlining submenu of the Schedule menu.

<table>
<thead>
<tr>
<th>Activity</th>
<th>Duration</th>
<th>Start Date</th>
<th>Finish Date</th>
<th>March 2012</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planning</td>
<td>4.00</td>
<td>3/12/12</td>
<td>3/16/12</td>
<td></td>
</tr>
<tr>
<td>Brainstorm</td>
<td>3.00</td>
<td>3/12/12</td>
<td>3/14/12</td>
<td></td>
</tr>
<tr>
<td>Research</td>
<td>2.00</td>
<td>3/12/12</td>
<td>3/15/12</td>
<td></td>
</tr>
<tr>
<td>Budget</td>
<td>0.00</td>
<td>3/16/12</td>
<td>3/16/12</td>
<td></td>
</tr>
<tr>
<td>Development</td>
<td>3.00</td>
<td>3/19/12</td>
<td>3/28/12</td>
<td></td>
</tr>
<tr>
<td>Design</td>
<td>2.00</td>
<td>3/19/12</td>
<td>3/20/12</td>
<td></td>
</tr>
<tr>
<td>Prototype</td>
<td>4.00</td>
<td>3/20/12</td>
<td>3/23/12</td>
<td></td>
</tr>
<tr>
<td>Review</td>
<td>2.00</td>
<td>3/26/12</td>
<td>3/26/12</td>
<td></td>
</tr>
<tr>
<td>Testing</td>
<td>5.00</td>
<td>3/26/12</td>
<td>4/4/12</td>
<td></td>
</tr>
<tr>
<td>Preliminary</td>
<td>2.00</td>
<td>3/28/12</td>
<td>3/28/12</td>
<td></td>
</tr>
<tr>
<td>Customer</td>
<td>3.00</td>
<td>3/30/12</td>
<td>4/3/12</td>
<td></td>
</tr>
<tr>
<td>Final Review</td>
<td>0.00</td>
<td>4/4/12</td>
<td>4/4/12</td>
<td></td>
</tr>
</tbody>
</table>
5.3 Collapsing outline levels

Collapsing outline levels
When activities are outlined, you can collapse each outline level to hide its subactivities. When an outline level is collapsed, the Expand/Collapse triangle points to the right and the activity name is followed by an ellipsis. This ellipsis is especially helpful for identifying collapsed outline levels when the Expand/Collapse action column is not displayed.

Collapsed outline levels can also display summary bars—activity bars that extend from the beginning of the first collapsed subactivity to the end of the latest collapsed subactivity.

To collapse an outline level:
1. In the activity named Development, click the triangular handle in the Expand/Collapse action column.

2. The subactivities of Development are now rolled-up. Note the summary bar in the Development row. Summary bars display by default. Summary bar options are available in the Summary Bar tab of the Format Row dialog which you can open by double-clicking on a row number. You can choose not to display summary bars and choose the style in which you would like summary bars to display.

5.4 Expanding outline levels

Expanding outline levels
The Expand/Collapse action column acts like a toggle switch, so when outline levels are expanded, the triangle handle moves to point downward. Here, you will employ another method to expand the activity so that you will know how to expand and collapse your activities even if you choose not to display that Action Column.

To expand an outline level:
1. On the Home tab, in the Outline tab, click the Expand All button. This displays all subactivities in your schedule.
5.5 Viewing a different layout

Viewing a different layout
The layout of a schedule is a “view” of its information. The layout determines which columns are displayed and in what order. Layouts also determine which, if any, Action Columns, summary graphs, and timescale areas are displayed. You can select an application-defined layout or create your own.

Steps:
1. On the Project tab, in the Layout group, click Layouts, and choose Basic Layout from the drop-down list of pre-defined layouts.

“Activity Name” is now the only column displaying to the left of the timeline.

5.6 Inserting columns

Inserting columns
You can insert columns using the Insert Column dialog. All columns are hidden until you choose to show them. Here you will insert a column that is currently hidden.

Steps:
1. Select the column heading of the Activity Name column.
2. On the Insert tab, in the Rows & Columns group, click Column. The Insert Column dialog opens.

3. From the Show pop-up list, select Text.

4. Click to highlight the first item in the Column Display Name table.

4. Type "t" to cause the list to scroll to and select the item Text 1.

5. Click OK to insert the Text 1 column and close the Insert Column dialog.

5.7 Formatting columns

Formatting columns
The format of a column determines what type of information it contains and how that information is
displayed. Here you will create a new column called "Manager."

**Steps:**
1. If it is not already selected, select the Text 1 column.
2. On the Format tab, in the Display group, click Format Selected.
   The Format Column dialog opens in the Options tab.
3. In the Customized Column Name box, enter Manager.

4. Click the Display tab.
5. Enter 85 in the Column Width box.
6. Click OK to close the Format Column dialog.
7. In cells 1, 5, and 9 of the Manager column, enter the manager names listed in the graphic below.
5.8 Designing a new layout

Designing a new layout
The Layouts dialog not only lets you apply layouts to a schedule, it also lets you design your own. Here, you will create a new layout.

Steps:
1. On the Project tab, in the Layout group, click Layouts, and choose Design from the drop-down list.
   The Layouts dialog opens.
2. Click New to create a new layout.
   The Define Layout dialog opens.
3. Enter My New Layout in the Layout Name box.
4. To add a column to the layout, select Duration in the Available Columns table, and click the Show button.
   The Duration column appears in the Shown Columns table.
5. Using the same method, send the Manager, Finish Date, Start Date, Activity Name, and Timeline Graph columns to the Shown Columns table.

Keep the Define Layout dialog open for the next section.

5.9 Designing a new layout (cont’d)

Designing a new layout (cont’d)

Steps:
1. In the Shown Columns table, drag Duration below the Timeline Graph.
2. Click the box to Lock the Duration column to keep it on screen.
3. Click OK to close the Define Layout dialog.
4. Click OK to close the Layouts dialog and view your new layout.

5. Inserting and formatting timescale rows

Here you will add a timescale row to the top timescale area and format it to show quarters.

Steps:
1. In the top timescale area, click in the top timescale row to select it.
2. On the Insert tab, in the Timeline Elements group, click Timescale.
   The Format Timescale Row dialog opens.
3. Select Quarters from the Units pop-up list.
4. Select the First Quarter option.
5. Click OK to apply your changes and close the Format Timescale Row dialog.

### 5.11 Moving timescale rows

**Moving timescale rows**

After inserting a timescale row, you can move it anywhere in the timescale area.

**Steps:**
1. Click the Month timescale row to select it.
2. When the move cursor appears, click and drag the outline of the Month timescale row all the way under the Quarters timescale row and release the mouse button.
5.12 Resizing the timeline-columns

As a final modification to this schedule, change the width of the timeline-columns. The width of the timeline-columns is determined by the width of the divisions in the base timescale row - the row that defines the smallest unit of time displayed in the schedule.

Steps:
1. To resize the timeline-columns, be sure the Arrow tool is selected and position the cursor over a vertical gridline dividing units in the Day of the Week timescale row.
2. With the Horizontal Resize cursor, click and drag the gridline a little to the right. The width of all of the gridlines change at the same time.

5.13 Finishing Tutorial 2

You are done with Tutorial 2. You now know the basics of laying out your schedule through outlining, columns, layouts, and timescales.

To close the Tutor2 file:
1. To close the Tutor2 file, from the Application menu, select Close.
2. Click No to close the schedule without saving your changes.

To start the next tutorial:
1. Go to Tutorial 3: Customizing Your Schedule.
   -or-
6 Tutorial 3: Customizing Your Schedule

6.1 Customizing Your Schedule - Intro

Tutorial 3 - Customizing Your Schedule
This tutorial shows you how to customize the appearance of your schedule by inserting or modifying bar styles, text boxes, pictures, and other items.

To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor3.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor3.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

6.2 Formatting bar styles

Formatting bar styles
FastTrack Schedule does not attach any meaning to the appearance of a bar style. This leaves you free to design your own bar styles to fit personal tastes or standards put forth by your organization. Bar styles are stored in the Bar Styles Toolbar as a library of bar styles, which you can change with the Format Bar Style dialog.

Steps:
1. On the Home tab, click the Bar Style Dialog Box Launcher.
   The Format Bar Style dialog opens.
6.3 Designing the bar elements

Designing the bar elements
An activity bar has three components: Scheduled, Revised, and Actual. Each component displays a different type of information. In the simplest case, you are just interested in the Scheduled component since this is the basic bar.

To format a bar, you select which of the three components you will design, how to display that component, and the appearance of each element (bar, start point, or end point).

In these steps, you will use the Format Bar Style dialog to select the elements of the Scheduled component and to design their appearance.

Steps:
1. From the Bar Style list, select this bar style.
2. From the Type drop-down list, select Bar.
3. To design the scheduled, basic component, select Scheduled from the Component drop-down list.
4. In the Parts tab, from the Part to Edit drop-down list, select Schedule Start Point.
5. In the Shape area, select the diamond point style from the drop-down list.
6. Click the New button to add the now altered bar to the Bar Styles library.
7. In the Point area, enter 9 in the Size box.
8. From the Part to Edit drop-down list, select Schedule Bar.
9. In the Bar area, select a new pattern.
10. From the Part to Edit drop-down list, select Schedule End Point.
11. In the Shape area, select the diamond point style from the drop-down list.
12. In the Point area, enter 9 in the Size box.

13. Click OK to create the bar style and close the Format Bar Style dialog.

6.4 Changing bars to different styles

Changing bars to different styles
In this section, you will change some existing bars in the schedule to the new style.

Steps:
1. In the schedule, select the activity bars in rows 2 and 3 by holding down the Shift key and clicking each one.
2. On the Home tab, in the Bars Styles group, scroll to the cell containing the bar style you just created and click it.
   The selected bars adopt the new bar style.
6.5 Changing text styles by row

Changing text styles by row
Another way to customize your schedule is to use different fonts, sizes, and styles of text.

Steps:
1. Hold down the Ctrl key and click in the three Activity Name cells of the activities in outline level 1, Rows 1, 5 and 9.
   These are the Planning, Development, and Testing activities.
2. On the Home tab, in the Font group, change the text size to 12 and click the button to bold the text.

6.6 Including text boxes

Including text boxes
Adding text boxes allows you to label and customize the timeline graph of a schedule. You can add a box of text to the timeline graph and then format that box with any font styles.

Steps:
1. To add a text box, click the button to select the Text Box tool from the Tools group.
2. Click in an empty area of the timeline graph and drag out a box of the desired width.
3. Enter the text: These deadlines are essential to meeting our goals.
4. Click outside of the text box to deselect it.
5. To resize the text box, with the Arrow tool from the Tools group, click the text box, and then drag
one of its corner handles.
6. To change the font attributes of the text box, select the text box with the **Arrow** tool.
7. With the text box still selected, on the **Format** tab, in the **Display** group, click **Format Selected**.
   The Format Item dialog opens.
8. Click the **Font** tab.
9. Click the **Italicize** button to italicize the text.
   You can also use the Font tools on the Home tab to make your changes.
10. Click the button that horizontally centers the text.
11. Click **OK** to apply your changes and close the Format Item dialog.

### 6.7 Including pictures

**Including pictures**

In addition to text boxes you can also add pictures. Pictures are graphic items such as clip art that are imported into the timeline graph area or Print Preview window.

**Steps:**
1. On the **Insert** tab, in the **Timeline Elements** group, click **Picture**.
   The Insert Picture dialog opens.
2. Select **Clipboard** to include pictures pasted to the Clipboard or **File** to include a file saved on a disk.
   You can either enter the file name and path or click the Browse button to navigate to the file.
   Sample picture files are installed in the FastTrack Schedule directory in the Program Files directory.
3. Click **OK**.
4. To resize the picture, drag one of the eight resize handles.
   You can hold down the **Shift** key and drag a corner handle to maintain its proportions.
5. You can drag a picture (or text box) anywhere on screen by selecting the **Arrow** tool and clicking and dragging the item.
6.8 Formatting pictures and text boxes

Formatting pictures and text boxes

Formatting an item (such as a picture or text box) defines its background, border, and shadow. Here you will format a text box by adding a border and shadow.

Steps:
1. Select the text box and, on the Format tab, in the Display group, click Format Selected.
   The Format Item dialog opens.
2. Click the Border tab.
3. In the Line area, enter 2 in the Size box.
4. In the Shadow area, enter 2 in the Size box.
5. Click OK to apply your changes and close the Format Item dialog.
6.9 Including a legend

Including a legend
A legend creates a key to the bar styles used in the schedule. It lists the bar styles and allows you to assign a name, or a label, to each bar style. You can create multiple legends in the Schedule View and the Schedule and Resource Print Preview windows. In this case, you will enter a legend in the Schedule View.

Steps:
   The Format Legend dialog opens.
2. In the Title box, enter My Legend.
3. Click in the first row of the Bar Style column.
4. From the Bar Style drop-down list, select the bar you custom created.
   The bar appears in the table below.
5. Click in the Label column next to the bar in the table and enter Planning Activities.
6. Select the second row in the **Bar Style** column.
7. From the Bar Style drop-down list, select this bar  .
8. Click in the **Label** column next to this bar in the table and enter Development Activities.
9. Click the third row in the Bar Style column.
10. From the Bar Style drop-down list, select this bar  .
11. Click in the **Label** column next to this bar in the table and enter Testing Activities.

12. Click the **Font** tab.
13. From the top drop-down list, select **Legend Title**.
14. Click the **Bold** button.
15. Click **OK** to apply your changes and close the **Format Legend** dialog.
16. Using the **Arrow** tool, drag the legend to a location in the timeline graph where it is not covering any bars or items.
6.10 Adding headers and footers

**Adding headers and footers**
The Schedule, Resource, and Calendar Views all have the capacity to show headers and footers that appear when you print that View or access that View’s Print Preview window. This allows you to include information such as the file name, date, and page number on printed pages.

**Steps:**
1. On the **Insert** tab, in the **Page** group, click **Header & Footer**. The Header and Footer dialog opens.
2. From the **Format** drop-down list, select **Header**.
3. Select a cell in the right table.
4. From the **Insert into Cell** drop-down list, select **Time (12 Hour)**.
5. Select a cell in the left table.
6. Enter the word **Draft**.
7. From the **Format** drop-down list, select **Footer**.
8. Select a cell in the middle table.
9. From the **Insert into Cell** drop-down list, select **File Name**.

![Header and Footer dialog](image)
10. Click **OK** to apply your changes and close the **Header and Footer** dialog.

### 6.11 Previewing the customized schedule

**Previewing the customized schedule**  
You are done! You now have a customized schedule with new bar styles, different text styles, text boxes, and a picture.

**Steps:**

1. In the Quick Access toolbar, beside the Application menu, click the **Print Preview** icon.  
The Print Preview window opens.
6.12 Finishing Tutorial 3

Finishing Tutorial 3
You are done with Tutorial 3. You now know the basics of customizing the appearance of your schedule.

To close the Tutor3 file:
1. From the View menu, select Schedule.
   The Schedule View opens.
2. To close the Tutor3 file, from the Application menu, select Close.
3. Click No to close the schedule without saving your changes.

To start the next tutorial:
1. Go to Tutorial 4: Scheduling Dependencies.
   -or-
   Return to the Tutorial Contents.

7 Tutorial 4: Scheduling Dependencies

7.1 Scheduling Dependencies - Intro

Tutorial 4 - Scheduling Dependencies
This tutorial shows you the different ways to create dependencies, or links, between activities and discusses the effect these links have on bar behavior.

To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the **FastTrack Schedule** file **Tutor4.fts**.

**Important:**
If you cannot locate the Tutorial folder on your computer, go to Search and search for “Tutor4.fts”. If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

### 7.2 What is linking?

**What is linking?**
Linking two activity bars creates a dependency between activities. When an activity bar is moved, it can affect all bars linked to it. Links may be created from the start or end point of one bar to the start or end point of a second bar, which is to say that FastTrack Schedule supports Start to Start, Start to Finish, Finish to Start and Finish to Finish links.

Once bars are linked, you can set the Lead or Lag time between activities to determine how much one activity may slip before it affects another.

### 7.3 Drawing links

**Drawing links**
You can use the Link Bars tool to create dependencies between bars.

**Steps:**
1. On the **Bar** tab, in the **Tools** group, select the **Bar Link** tool.
2. With the **Link** tool, click the **END POINT** of the Brainstorm activity bar and drag to the **START POINT** of the Research activity bar.
3. To drag the linked bar, select the **Arrow** tool, and drag the **MIDDLE** of the Brainstorm activity three days to the right.

You will know you have selected the middle of the activity when you see a cursor with arrows pointing in both directions. The Research activity moves when you move the Brainstorm activity. In the Quick Access toolbar, beside the Application menu, click ![Undo]](undo.png), the **Undo** icon to return the bars to their place.
7.4 Linking selected bars

**Linking selected bars**
You can select bars and click the Link button to create dependencies between bars.

**Steps:**
1. Hold down the **Shift** key and click on the Design, Prototype and Review bars to select them.
2. On the **Home** tab, in the **Link** group, click , the **Link** button.
   All three activity bars are now linked. The default link type is Finish to Start with a Lag/Lead of 0, but you can adjust this in the Information Form for these activities.

<table>
<thead>
<tr>
<th>Activity Name</th>
<th>Duration</th>
<th>Start Date</th>
<th>Finish Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planning</td>
<td>4.00</td>
<td>3/12/12</td>
<td>3/16/12</td>
</tr>
<tr>
<td>Brainstorm</td>
<td>2.00</td>
<td>3/12/12</td>
<td>3/13/12</td>
</tr>
<tr>
<td>Research</td>
<td>2.00</td>
<td>3/14/12</td>
<td>3/15/12</td>
</tr>
<tr>
<td>Budget</td>
<td>6.00</td>
<td>3/16/12</td>
<td>3/16/12</td>
</tr>
<tr>
<td>Development</td>
<td>8.00</td>
<td>3/19/12</td>
<td>3/28/12</td>
</tr>
<tr>
<td>Design</td>
<td>2.00</td>
<td>3/19/12</td>
<td>3/20/12</td>
</tr>
<tr>
<td>Prototype</td>
<td>3.00</td>
<td>3/25/12</td>
<td>3/23/12</td>
</tr>
<tr>
<td>Review</td>
<td>3.00</td>
<td>3/28/12</td>
<td>3/28/12</td>
</tr>
<tr>
<td>Testing</td>
<td>5.00</td>
<td>3/28/12</td>
<td>4/4/12</td>
</tr>
<tr>
<td>Preliminary</td>
<td>2.00</td>
<td>3/29/12</td>
<td>3/29/12</td>
</tr>
<tr>
<td>Customer</td>
<td>3.00</td>
<td>3/30/12</td>
<td>4/3/12</td>
</tr>
<tr>
<td>Final Review</td>
<td>0.00</td>
<td>4/1/12</td>
<td>4/1/12</td>
</tr>
</tbody>
</table>

7.5 Creating links in the Information Form

**Creating links in the Information Form**
You can create dependencies between activities in the Information Form.

**Steps:**
1. Click in the **Information Form** action column of **Row 10**, the activity named Preliminary.
   The Information Form opens in the Row tab.
2. Click the Bars tab.
3. Click the Bars>Links tab.
4. In the Activity Name column of the Successors table, choose "9-Customer" from the drop-down list.
5. Click **Close** to close the Information Form and apply your changes. The activities Preliminary and Customer are now linked.

6. Click in the **Information Form** action column of **Row 11**, the activity named Customer. The Information Form opens in the Row tab.
7. Click the Bars tab.
8. Click the Bars>Links tab.
9. In the Activity Name column of the Successors table, choose "10-Final Review" from the drop-down list.
10. Click **Close** to close the Information Form and apply your changes.
   The activities Customer and Final Review are now linked.

### 7.6 Finishing Tutorial 4

**Finishing Tutorial 4**

You are done with Tutorial 4. You now know the basics of scheduling dependencies through linking, locking, and chaining.

**To close the Tutor4 file:**
1. To close the Tutor4 file, from the Application menu, select **Close**.
2. Click **No** to close the schedule without saving your changes.

**To start the next tutorial:**
1. Go to **Tutorial 5: Tracking Progress**.
- **or-**
8 Tutorial 5: Tracking Progress

8.1 Tracking Progress - Intro

Tutorial 5 - Tracking Progress
This tutorial shows you how to track the progress of activities by entering their scheduled dates, revised dates, and work-in-place with actual dates and % complete.

To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor5.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor5.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

8.2 What is progress tracking?

What is progress tracking?
Thus far in the tutorials you have simply dragged activity bars to a new position in the timeline graph when their dates have changed. Some projects, and some companies, call for a way of tracking these changes. This is called progress tracking.

At all times, FastTrack Schedule automatically tracks the progress of activities as three sets of dates:

- **Scheduled** – Dates that reflect when your schedule was originally planned, also called the "baseline" or "promised" dates.
- **Revised** – Dates as they are currently projected, accounting for adjustments since the project began.
- **Actual** – Dates as they actually happened, also tracked as a percentage complete, or "work-in-place."

Each set of dates (or "component") can be displayed within a single bar style and each has its own tool for editing that component. The bar styles in this schedule have been formatted to Always Display the Revised Element even when the revised dates and times match the scheduled dates and times.

Example: As an example, the graphic below represents what a schedule would look like when you first plan the project. At this stage, the activity bars represent the Scheduled starts and finishes. In this example, the Scheduled component is the top bar, the Revised component is a bar just below the Scheduled component, and the Actual component is a different color fill in the Revised bar. For the Milestone, the Scheduled, Revised and Actual are represented by different fill colors.
Now take a look at the schedule since work has begun. We have completed the first activity, Brainstorm, as shown by the yellow Actual fill color. We can also see that it was completed on time – the Scheduled, Revised, and Actual are all the same. We have also completed 50% of the Research activity, as shown by the yellow Actual fill color in half of the Revised bar.

Notice that the Research activity’s violet color Revised bar is shorter than the Scheduled bar. This shows that while the activity will take shorter than planned; it has been revised to end later. Also notice that links always connect the Revised elements of activity bars.

The last schedule shows that all activities have been completed. Their bars show the difference between their Scheduled and Revised dates.
8.3 Using Revised dates

Using Revised dates
While the three components can be displayed in thousands of ways, in rows 2, 3, and 4 they will be displayed as a black color bar for Scheduled, a violet color bar for Revised that is always displayed, and a yellow fill color for Actual. In rows 6 and 7, they will be displayed as a green color bar for Scheduled, an orange color bar for Revised, and a purple fill color for Actual.

With the Scheduled dates in place and an understanding of the bar styles used, you are ready to track the progress of your activities. Let’s say that because of conflicts, the Brainstorming activity cannot begin when scheduled. You must revise it to start later, slipping it a few days.

You can change the Revised dates by typing in the Revised columns, but here you will use the Revised tool.

Steps:
2. Position the cursor in the MIDDLE of the Brainstorm activity bar and drag to the right 1 day to 03/13/12.
3. Select the Revise Bar tool again and drag the END POINT of the Design activity bar to the right 3 days to 03/26/12.
Notice that the Prototype bar also shows revisions. This is because it is linked to the Brainstorm bar and when you change the Revised dates you also revise the dates of the linked bars.

8.4 Resetting Revised dates

Resetting Revised dates
If you make a mistake or your revisions no longer apply, you will want to reset the Revised dates back to the Scheduled dates. For instance, if it happens that the Prototype activity is not affected by the revised slip of the Design activity, you need to return it to where the Scheduled dates and Revised Dates are the same.

Steps:
1. To reset the Revised dates, select the Prototype activity bar with the Arrow tool.
2. On the Tools tab, in the Tracking group, and click Reset Revised.
   The Prototype bar returns to where the Scheduled dates and Revised Dates are the same.
8.5 Using Actual dates and % Complete

Using Actual dates and % Complete
An activity’s Actual dates and % Complete are interrelated - they both represent “work-in-place.” As an activity is worked on, it is first given an Actual Start date, then an increasing % Complete, and when completed, an Actual Finish Date and an Actual Duration.

Steps:
1. On the Tools tab, in the Tracking group, and click Percent tool.
2. Position the Percent cursor in the middle of the Brainstorm activity’s blue Revised bar and click your mouse button.
3. If the activity’s % Complete column does not show 50%, select the value and type 50.
4. Press the Return/Enter key.

You do not need to be tracking all three sets of dates in order to use % Complete.

8.6 Designing Scheduled, Revised, and Actual bar display

Designing Scheduled, Revised, and Actual bar display
You have seen how to track a bar’s three components, so now you can learn how to design the three components.

Steps:
1. With the Arrow tool, click the Brainstorm activity bar to select it.
2. On the Format Tab, in the Display group, Click Bar Style
   The Format Bar Style dialog opens.
3. Click the Show All Components While Editing box.
4. From the Component drop-down list, select Revised.
5. From the Part to Edit drop-down list, select Revised Start Point.
6. In the Shape area, select the circle point style.
7. Select Actual from the Component drop-down list.
8. In the Fill area, choose a shade of green from the Color box.
9. Click **OK** to apply your changes and close the **Format Bar Style** dialog.

<table>
<thead>
<tr>
<th>Activity Name</th>
<th>Start Date</th>
<th>Finish Date</th>
<th>Revised Start Date</th>
<th>Revised Finish Date</th>
<th>Actual Start Date</th>
<th>Actual Finish Date</th>
<th>% Complete</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Planning</td>
<td>3/12/12</td>
<td>3/26/12</td>
<td>3/13/12</td>
<td>3/27/12</td>
<td>3/13/12</td>
<td>11/18/26</td>
<td>18%</td>
</tr>
<tr>
<td>2 Brainstorm</td>
<td>3/12/12</td>
<td>3/15/12</td>
<td>3/13/12</td>
<td>3/16/12</td>
<td>3/13/12</td>
<td>20/12</td>
<td>50%</td>
</tr>
<tr>
<td>3 Research</td>
<td>3/16/12</td>
<td>3/20/12</td>
<td>3/19/12</td>
<td>3/21/12</td>
<td>3/19/12</td>
<td>21/22</td>
<td>0%</td>
</tr>
<tr>
<td>4 Budget</td>
<td>3/21/12</td>
<td>3/26/12</td>
<td>3/22/12</td>
<td>3/27/12</td>
<td>3/22/12</td>
<td>26/27</td>
<td>0%</td>
</tr>
<tr>
<td>5 Development</td>
<td>3/19/12</td>
<td>4/4/12</td>
<td>3/19/12</td>
<td>4/4/12</td>
<td>3/19/12</td>
<td>25/26</td>
<td>0%</td>
</tr>
<tr>
<td>6 Design</td>
<td>3/19/12</td>
<td>3/23/12</td>
<td>3/19/12</td>
<td>3/26/12</td>
<td>3/19/12</td>
<td>21/22</td>
<td>0%</td>
</tr>
<tr>
<td>7 Prototype</td>
<td>3/27/12</td>
<td>4/4/12</td>
<td>3/27/12</td>
<td>4/4/12</td>
<td>3/27/12</td>
<td>25/26</td>
<td>0%</td>
</tr>
</tbody>
</table>

Changing the display of bar style components gives you complete flexibility in tracking and displaying Scheduled, Revised, and Actual dates and times.

### 8.7 Finishing Tutorial 5

**Finishing Tutorial 5**

You are done with Tutorial 5. You now know the basics of tracking an activity’s scheduled, revised, and actual dates.

**To close the Tutor5 file:**
1. To close the Tutor5 file, from the **Application** menu, select **Close**.
2. Click **No** to close the schedule without saving your changes.

**To start the next tutorial:**
1. Go to Tutorial 6: Using the Work Calendar.
   - or -
   Return to the **Tutorial Contents**

### 9 Tutorial 6: Using the Work Calendar

#### 9.1 Using the Work Calendar - Intro

**Tutorial 6 - Using the Work Calendar**

This tutorial shows you how to use Work Calendars to define typical and non-typical, or exceptional, work days for the project as a whole and for a resource. You will also learn how to handle contradictions between the project and resource work calendars, to display the work schedule in the timeline graph, calculate durations in work units, and to drag activity bars according to the work schedule.

**To open the practice schedule file to be used while taking this tutorial:**
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor6.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for “Tutor6.fts”. If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

9.2 Defining a Work Calendar

Defining a Work Calendar
In Fast Track Schedule there are three types of work calendars: project, activity and resource. You assign just one calendar to the project, but any activity can be assigned a separate calendar and every resource has its own work calendar. Each of these calendars is edited in the Work Calendar dialog and each of these calendars is completely customizable.

Work calendars allow you to define typical work days and exceptional days for the project, each resource and any activity.

Work Calendars helps you accurately track the amount of time available for work on activities. Once Work Calendars have been defined, you can utilize them in several ways:

- To display the work schedule in the Schedule View timeline by hiding and/or shading non-work times.
- To help you schedule activities during work times only.
- To calculate durations in work units.

There are four key elements of the Work Calendar: Base Work Days, the [selected] Calendar, Typical Days, and Specific Days.

<table>
<thead>
<tr>
<th>This element:</th>
<th>Does this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Base Work Day</td>
<td>Determines how durations of work days are calculated. This is only used in calculations. You set this number in the Project</td>
</tr>
<tr>
<td><strong>Calendar</strong></td>
<td>Determines the calendar you assign to a project, activity or resource and from which you may build a custom calendar. Choose from: <strong>Standard</strong> - 8 hour work days Monday-Friday, 24 Hours - 24 hour work days seven days a week, <strong>Night Shift</strong> - a 40 hour work week from 11 PM - 8 AM, and any custom calendars you have created.</td>
</tr>
<tr>
<td>-------------</td>
<td>--------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Typical Week Day</strong></td>
<td>Allows you to set up a work schedule in which each day of the week might have different hours, for instance, a Monday might differ from other days.</td>
</tr>
<tr>
<td><strong>Exceptions</strong></td>
<td>Defines the specific days of the year that deviate from the base work day or typical days. Each specific day can have its own set of hours or no hours. For example, you might want to define holidays as specific days. Specific days are listed in the Exceptions table and can be given a descriptive name.</td>
</tr>
</tbody>
</table>

If you choose to calculate durations in 24-Hour Calendar units, the Work Calendar is no longer being used in the schedule.

In these steps, you will create a new work calendar, define March 16, 2012 as a non-work day, and set this new calendar as the Project Work Calendar.

**Steps:**
1. On the **Project** tab, in the Details group, click **Work Calendars**.
   The Work Calendars dialog opens.
2. Click the **New** button.
3. In the New Work Calendar dialog, be sure **Standard (Project Calendar)** is selected in the Copy Calendar option, and enter "Product Titan Launch".
4. Click OK to close the New Work Calendar dialog.
5. In the Define Specific Days area, select March as the month and 2012 as the year.
6. Select day 16 in the calendar.
7. Click the Clear Day button.
   The Work Shift Details table will now contain no start time or finish time.
8. In the Description field of the Exceptions table, enter “Company Holiday” beside the date 3/16/12.
9. Click OK to apply your changes and close the Work Calendars dialog.
10. On the Project tab, in the Details group, click Project Information.
    The Project Information dialog opens.
11. From the Calendar drop-down list select Product Titan Launch.
12. Click OK to close the Project Information dialog and save your changes.
    Note that March 16th is now shaded as a non-work day in the timeline.

Clicking a day in the calendar or Typical Week Day area displays the work hours defined for that day in the Work Shift Details table. Here you cleared all of the work hours to make 3/16/12 a non-work day. You could, however, define new work hours by entering up to eight shifts, or “periods,” of work time. Each period must be a continuous period of time.

In addition to defining the work schedule of specific days (as above), you can also define the work schedule for typical days of the week. This allows you to define a different work schedule for each day of the week.

9.3 Displaying the Work Calendar

Displaying the Project Work Calendar
The appearance of the Project Work Calendar in the timeline graph is defined in the Display tab of the Format Schedule View dialog.

By default, timeline graph shades all days that have no work defined in the project work calendar. In addition to the typical Sundays and Saturdays, the specific day that you changed, March 16, 2012, is also shaded.

We will now change the setting from shading non-work days to hiding them.

Steps:
1. On any tab, in the View group, click the Dialog Box Launcher.
   The Format Schedule View dialog opens in the Display tab.
2. In the Timeline Columns Display area, select the Hide Continuous Non-Work/Shade Other option.
3. Click OK to apply your changes and close the Format Schedule View dialog.
The timeline graph now hides all typical non-work days that are continuous with the weekend. All other specific non-work days, including Friday, March 16, 2012, are shaded when you select this option. If every Friday was deemed a non-work day in our Product Titan Launch work calendar, then all Fridays would be hidden also.

9.4 Creating a task specific Work Calendar

Creating a task specific Work Calendar
Any activity in your schedule can be assigned its own work calendar.

You will now create a new work calendar for the activity "Prototype". Currently this activity has a Start Date and Time of 3/21/12 at 8:00 AM and a Finish Date and Time of 3/23/12 at 5:00 PM.

Steps:
1. In Row 7, double-click the bar for the activity Prototype.

2. In the Calendar area of the Prototype Information Form, click the New button.
3. In the Calendar Name option, enter Titan Prototype.
4. From the Copy Calendar drop-down list, choose 24 Hours.
5. Click OK to close the New Calendar dialog.
   Note the new Finish Date and Time.

6. Click Close to close the Information Form.
   Note that Prototype now has a calendar icon in its Information action column denoting its use of a
   work calendar different to the specified Project work calendar.
You can see that the Prototype bar is smaller now and that, though the activity still has a duration of "3.00," it now has a Start Date and Time of 3/21/12 at 8:00 AM and a Finish Date and Time of 3/22/12 at 8:00 AM. Because a work day is still defined in 8 hour increments, the duration calculated in days equaling 3 means that that duration represents 3 sets of 8 hours or 24 total hours. Now that Prototype has a 24 hour calendar, its duration still displays in regards to the defined work days, but now all 24 hours can fit into one 24 hour time period - thus the new finish time.

9.5 Finishing Tutorial 6

Finishing Tutorial 6
You are done with Tutorial 6. You now know the basics of defining and using the work calendar.

To close the Tutor6 file:
1. To close the Tutor6 file, from the Application menu, select Close.
2. Click No to close the schedule without saving your changes.

To start the next tutorial:
1. Go to Tutorial 7: Filtering and Sorting.
   -or-
   Return to the Tutorial Contents.

10 Tutorial 7: Filtering & Sorting

10.1 Filtering and Sorting - Intro

Tutorial 7 - Filtering and Sorting
This tutorial shows you how to use filters and sorts to hide and rearrange rows according to the data they contain.

To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor7.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor7.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was
10.2 Applying a filter

Applying a filter

Filtering activities allows you to hide and select rows based on criteria that you define. It is a way of searching rows for information. For each schedule, you can define a list of filters that search for data in the schedule's activities. Filters are stored in the Filters dialog.

Steps:
1. On the Project tab, in the Sort & Filter group, click Filters, and choose 100% Complete from the drop-down list.

<table>
<thead>
<tr>
<th></th>
<th>Activity Name</th>
<th>Duration</th>
<th>Start Date</th>
<th>Finish Date</th>
<th>% Complete</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Planning</td>
<td>4.00</td>
<td>3/12/12</td>
<td>3/16/12</td>
<td>100%</td>
</tr>
<tr>
<td>2</td>
<td>Brainstorm</td>
<td>3.00</td>
<td>3/12/12</td>
<td>3/14/12</td>
<td>100%</td>
</tr>
<tr>
<td>3</td>
<td>Research</td>
<td>3.00</td>
<td>3/13/12</td>
<td>3/16/12</td>
<td>100%</td>
</tr>
<tr>
<td>4</td>
<td>Budget</td>
<td>0.00</td>
<td>3/16/12</td>
<td>3/16/12</td>
<td>100%</td>
</tr>
<tr>
<td>5</td>
<td>Development</td>
<td>8.00</td>
<td>3/19/12</td>
<td>3/28/12</td>
<td>100%</td>
</tr>
<tr>
<td>6</td>
<td>Design</td>
<td>2.00</td>
<td>3/19/12</td>
<td>3/20/12</td>
<td>100%</td>
</tr>
<tr>
<td>7</td>
<td>Prototype</td>
<td>4.00</td>
<td>3/20/12</td>
<td>3/23/12</td>
<td>100%</td>
</tr>
<tr>
<td>8</td>
<td>Review</td>
<td>3.00</td>
<td>3/25/12</td>
<td>3/26/12</td>
<td>100%</td>
</tr>
</tbody>
</table>

By default, filters look at the information in the activities that are currently visible and those that are hidden. If you wish to create a filter that looks for information that is visible only, deselect the "Expand All Prior to Filtering" and the "Restore All Prior to Filtering" options in the Options tab of the Define Filter dialog.

10.3 Defining a filter

Defining a filter

Filters are defined in the Define Filter dialog. You can think of the filter's criteria as questions the filter asks of each activity. Each question has three parts:

- a column in which to search
- a way of comparing the column data to values
- a value to look for

For this filter, you will define criteria that ask the question, "Which activities have in the Manager column, a value equal to Smith?"

Steps:
1. On the Project tab, in the Sort & Filter group, click Filters, and choose Define from the drop-down list.
   - The Filters dialog opens.
2. Click New.
   - The Define Filter dialog opens.
3. Enter Smith's Projects in the Filter Name box.
4. In the Apply area, select the Column/Value Criteria option.
5. In the Row Options area, select Matching Rows Only.
6. Click the **Column/Value Criteria** tab.
7. To define the column in which to search, in the table, click **Select Column** in the first **Column** cell.
8. When the drop-down list that appears, type an "m" to scroll to **Managers**, then click to select it.
9. Click the first **Test** cell to select it.
10. From the drop-down list that appears, select the equal sign (=).
11. Click the first **Value** cell to select it.
12. Select **Smith** from the drop-down list to enter the value against which all activities will be compared.
   If a Value List had not been created for this column a value would have to be typed in.
13. Click OK to create the filter and close the Define Filter dialog.
14. In the Filters dialog, click the Select option to highlight the activities that match the criteria.
15. Click **OK** to apply the filter and close the **Filters** dialog.

Because the Restore All Prior to Filtering option is selected by default in the Define Filter dialog, all rows are restored from the last filter before the new filter is applied.

### 10.4 Hiding activities

**Hiding activities**

You can also hide activities without using the Filters dialog by right-clicking and using commands in the context menu. Here, since activities are already selected from the last filter, you will hide them by choosing **Hide**.

**Steps:**
1. Right-click in the row number action column of row 2 or 3, each having been left selected when you applied the "Smith's Projects" filter, and select Hide from the context menu.

Note the Restore All button at the bottom left of the window. Do not click it at this time, but know that clicking it will quickly restore all rows hidden by filters and sorts.

10.5 Restoring filtered activities

Restoring filtered activities
When you are done hiding rows and wish to see all of the activities again, you restore the schedule.

Steps:
1. On the Project tab, in the Sort & Filter group, click Restore All.

Restore does not undo changes you have made to activities. It only shows hidden activities and returns them to the Master Sort Order.

You should be aware that changes you make to the order of activities are not restored. Changes that could affect the order of activities include: moving, deleting, inserting, cutting, and pasting rows.

10.6 Applying a sort

Applying a sort
Whereas filtering hides rows, sorting rearranges the row order based on information in an activity’s columns. Like filtering, sorting is done on visible activities and can be temporary.
Steps:
1. From the Schedule menu, select Sorts, and choose Duration from the drop-down list. This sorts the rows by the values in their Duration column - lowest to highest.

<table>
<thead>
<tr>
<th>Activity Name</th>
<th>Duration</th>
<th>Start Date</th>
<th>Finish Date</th>
<th>% Complete</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planning</td>
<td>4.00</td>
<td>3/12/12</td>
<td>3/16/12</td>
<td>100%</td>
</tr>
<tr>
<td>Budget</td>
<td>9.00</td>
<td>3/16/12</td>
<td>3/16/12</td>
<td>100%</td>
</tr>
<tr>
<td>Brainstorm</td>
<td>3.00</td>
<td>3/12/12</td>
<td>3/14/12</td>
<td>100%</td>
</tr>
<tr>
<td>Research</td>
<td>3.00</td>
<td>3/13/12</td>
<td>3/15/12</td>
<td>100%</td>
</tr>
<tr>
<td>Testing</td>
<td>5.00</td>
<td>3/28/12</td>
<td>4/4/12</td>
<td>0%</td>
</tr>
<tr>
<td>Final Review</td>
<td>0.00</td>
<td>4/3/12</td>
<td>4/3/12</td>
<td>0%</td>
</tr>
<tr>
<td>Preliminary</td>
<td>2.00</td>
<td>3/28/12</td>
<td>3/28/12</td>
<td>0%</td>
</tr>
<tr>
<td>Customer</td>
<td>3.00</td>
<td>3/3/12</td>
<td>4/3/12</td>
<td>0%</td>
</tr>
<tr>
<td>Development</td>
<td>8.00</td>
<td>3/19/12</td>
<td>3/28/12</td>
<td>100%</td>
</tr>
<tr>
<td>Design</td>
<td>2.00</td>
<td>3/19/12</td>
<td>3/20/12</td>
<td>100%</td>
</tr>
<tr>
<td>Review</td>
<td>3.00</td>
<td>3/26/12</td>
<td>3/28/12</td>
<td>100%</td>
</tr>
<tr>
<td>Prototype</td>
<td>4.00</td>
<td>3/29/12</td>
<td>3/31/12</td>
<td>100%</td>
</tr>
</tbody>
</table>

10.7 Defining a sort

Defining a sort
Sorts are defined in the Define Sort dialog. These steps create a sort that arranges activities in order by their % Complete and Start Date.

Steps:
1. On the Project tab, in the Sort & Filter group, click Sorts, and choose Define from the drop-down list.
   The Sorts dialog opens.
2. Click New.
   The Define Sort dialog opens.
3. In the Sort Name box, enter By % Complete and Start Date.
4. In the Columns table, scroll down and select % Complete.
5. Click the Show button.
6. To sort the % Complete value in descending order, click the stair-step icon next to the name in the Sort Order table to change it from Ascending to Descending order.
7. In the Columns table, scroll to the top of the table and select Start Date.
8. Click the Show button.
9. Click **OK** to create the sort and close the *Define Sort* dialog.
10. Click **OK** to apply the sort and close the *Sorts* dialog.

The schedule's activities are moved up and down into the new sort order. First they are arranged in descending order by % Complete value and then the activities with the same % Complete values are arranged in ascending order by Start Date.

The *Sorts* dialog also contains an option called Define as Master Sort that defines the selected sort as the Master Sort order. Once a sort order becomes the Master Order of activities, you cannot return to the original order. When you restore activities, they will restore to the current Master Sort order.
10.8 Restoring sorted activities

Restoring sorted activities
Like filtering, sorting is temporary if you return to the Master Sort order by restoring the schedule.

Steps:
1. On the Project tab, in the Sort & Filter group, click Restore All.

This returns the schedule to its Master Sort Order. Remember, restoring does not undo changes you have made to activities. It shows hidden activities and returns them to the Master Sort Order.

You should be aware that changes you make to the order of activities are not restored. Changes that could affect the order of activities include: moving, deleting, inserting, cutting, and pasting rows.

10.9 Finishing Tutorial 7

Finishing Tutorial 7
You are done with Tutorial 7. You now know the basics of filtering and sorting.

To close the Tutor7 file:
1. To close the Tutor7 file, from the Application menu, select Close.
2. Click No to close the schedule without saving your changes.

To start the next tutorial:
1. Go to Tutorial 8: Using Summaries and Calculations.
   -or-
   Return to the Tutorial Contents.

11 Tutorial 8: Using Summaries & Calculations

11.1 Using Summaries and Calculations - Intro

Tutorial 8 - Using Summaries and Calculations
This tutorial shows you how to use column summaries, summary graphs, and calculation columns.
To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor8.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor8.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

11.2 Adding a column summary

Adding a column summary
Column summaries display the total, average, standard deviation, minimum, and maximum of values currently visible in a column.

Steps:
1. Double-click the column heading of the Duration column.
   The Format Column dialog opens.
2. Click the Summaries tab.
3. Select the Total option.
4. Click **OK** to apply your changes and close the **Format Column** dialog.

This displays the total of all values visible below the Duration column.

In order to view column summaries, the Column Summaries & Timescale (Bottom) option must be selected in the Columns tab of the Define Layout dialog.
11.3 Defining a calculation column

Defining a calculation column
You can add columns to your schedule that derive their values from other columns. These are called calculation columns. Instead of entering values for a calculation column, you set up a statement that tells FastTrack Schedule to use operations and functions to calculate the value.

Steps:
1. Click the column heading of the Rate Per Day column to select the column.
2. On the Insert tab, in the Rows & Columns group and click Column.
   The Insert Column dialog opens.
3. From the Show drop-down list, select Calculation.
4. In the Column Display Name table, select Calculation 1.
5. Click OK to insert the column.
   The Format Calculation dialog opens.

Keep the Format Calculation dialog open for the next section.
11.4 Setting up a calculation

Setting up a calculation
A calculation contains an expression that FastTrack Schedule evaluates to derive a value for each activity bar. An expression can contain:

- **column names** - though they must be defined as part of the bar, not row
- **operators** - like +, -, *, /
- **functions** - like Ave() for finding the average; or If() for testing for conditions
- **values** - like the number 20 or text strings like "Bob"

Here, you will define a simple calculation that multiplies the Duration of an activity bar by its Rate per Day. This will represent the cost of the activity bar.

Steps:
1. In the **Format Calculation** dialog, select **Duration** from the **Columns** table and double-click it to enter it in the calculation.
2. In the **Operators** table, double-click the "*" button to insert the multiplication operator.
3. Use the scroll bar of the **Columns** table to scroll to **Rate per Day**.
4. Double-click **Rate per Day** to insert it into the calculation.
5. Click **OK** to save the calculation and close the **Format Calculation** dialog and the Insert Column dialog.

6. Double-click the Calculation 1 column heading to open the Format Column dialog in the Options tab.
7. In the Customized Column Name box enter **Activity Costs**.
8. Click the **Display** tab.
9. Enter 60 in the **Column Width** box.
10. In the **Number Display** section, select the $ option.
11. Click **OK** to apply your changes and close the **Format Column** dialog.

The values which appear in the Cost column display the result of the calculation you just defined: Duration * Rate per Day. For instance, the Brainstorm activity bar costs $200 which is the Duration (2 days) times the Rate ($100 per day).

<table>
<thead>
<tr>
<th>Activity Name</th>
<th>Duration</th>
<th>Start Date</th>
<th>Finish Date</th>
<th>Rate Per Day</th>
<th>Activity Costs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planning</td>
<td>7.00</td>
<td>3/12/12</td>
<td>3/20/12</td>
<td>$250.00</td>
<td>$750.00</td>
</tr>
<tr>
<td>Brainstorm</td>
<td>3.00</td>
<td>3/12/12</td>
<td>3/14/12</td>
<td>$100.00</td>
<td>$300.00</td>
</tr>
<tr>
<td>Research</td>
<td>3.00</td>
<td>3/13/12</td>
<td>3/15/12</td>
<td>$75.00</td>
<td>$225.00</td>
</tr>
<tr>
<td>Budget</td>
<td>3.00</td>
<td>3/16/12</td>
<td>3/20/12</td>
<td>$75.00</td>
<td>$225.00</td>
</tr>
<tr>
<td>Development</td>
<td>8.00</td>
<td>3/19/12</td>
<td>3/28/12</td>
<td>$125.00</td>
<td>$375.00</td>
</tr>
<tr>
<td>Design</td>
<td>2.00</td>
<td>3/19/12</td>
<td>3/21/12</td>
<td>$125.00</td>
<td>$250.00</td>
</tr>
<tr>
<td>Prototype</td>
<td>4.00</td>
<td>3/23/12</td>
<td>3/27/12</td>
<td>$80.00</td>
<td>$320.00</td>
</tr>
<tr>
<td>Review</td>
<td>3.00</td>
<td>3/26/12</td>
<td>3/29/12</td>
<td>$80.00</td>
<td>$240.00</td>
</tr>
<tr>
<td>Testing</td>
<td>5.00</td>
<td>3/28/12</td>
<td>4/4/12</td>
<td>$175.00</td>
<td>$875.00</td>
</tr>
<tr>
<td>Preliminary</td>
<td>2.00</td>
<td>3/30/12</td>
<td>3/31/12</td>
<td>$75.00</td>
<td>$150.00</td>
</tr>
<tr>
<td>Customer</td>
<td>3.00</td>
<td>3/30/12</td>
<td>4/3/12</td>
<td>$100.00</td>
<td>$300.00</td>
</tr>
<tr>
<td>Final Review</td>
<td>9.00</td>
<td>4/1/12</td>
<td>4/12/12</td>
<td>$50.00</td>
<td>$450.00</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td><strong>23.00</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
11.5 Defining a summary graph row

Defining a summary graph row
Summary graphs are similar to column summaries—they display the total, average, standard deviation, minimum, and maximum of values. Instead of summarizing values in a column, however, they summarize values in the time periods of the timeline graph. They appear directly beneath the timeline graph.

To define a summary graph row, you must tell it the unit of time to summarize, what data to summarize, and what summary operation to perform.

Steps:
1. On the Insert tab, in the Timeline Elements group and click Summary Graph.
   The Format Summary Graph dialog opens.
2. From the Summary Units drop-down list, select Weeks.
3. In the table, click the first cell in the Data to Summarize section.
4. From the drop-down list that appears, select Activity Costs from the bottom.
5. In the table, click the first cell in the Summary Operation section.
6. From the drop-down list that appears, select Total.
7. In the table, click the first cell in the Display As section.
8. From the options that appear, select Histogram.
9. Click the Fill Color box and, from the Color dialog, choose a shade of blue and click OK.
10. In the table, select the Show Labels option.
11. In the Label Options area at the bottom of the dialog, change the Decimal Places to 0 (zero).
12. In the Left Label box, enter Weekly Costs.
13. Click **OK** to apply your changes and close the **Format Summary Graph** dialog.

This summary graph row now shows you the total expenditure per week.

**Note:**
You can choose to show or hide a particular summary row in the Summary Graph tab of the Define Layout dialog.

11.6 Finishing Tutorial 8

Finishing Tutorial 8
You are done with Tutorial 8. You now know the basics of defining and using column summaries, summary graphs, and calculation columns.

To close the Tutor8 file:
1. To close the Tutor8 file, from the Application menu, select Close.
2. Click No to close the schedule without saving your changes.

To start the next tutorial:
1. Go to Tutorial 9: Working with Resources. Tutor9WorkWResrces
   -or-
2. Return to the Tutorial Contents.

12 Tutorial 9: Working with Resources

12.1 Working with Resources - Intro

Tutorial 9- Working with Resources
This tutorial shows you how to create resources, display resources, and assign them to activities.

To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor9.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor9.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

12.2 Creating a new resource

Creating a new resource
Resources are the people or things that help you accomplish the tasks in your project. Every resource has a finite amount of time it can be used and effort it can exert. You can define these finite amounts in work calendars you can design specifically for each resource. Every resource also has a cost attached to it - whether it is a flat fee, a standard rate, an overtime rate, or any combination thereof. Each of these elements can be charted and controlled in the Resource View of FastTrack Schedule. You will now create a new resource.

Steps:
1. From the View group, select Resource.
2. Click in the Row 2 Resource Name column.
3. Type Jane Phillips and press the Enter/Return key.
4. Click in the Information Form action column of row 2.
The Resource Information form opens.
5. In the **Type** box, choose **Consultant** from the choice list.
6. In the **Per Use Cost** box, enter **200**.
7. In the **Standard Rate** box, enter **100**.
8. In the **Overtime Rate** box, enter **150**.

9. Click the **Work Calendar** tab.
   Note that a typical workday for Jane Phillips is defined as being 8 hours long and lasting from 8 AM to 5 PM (with an hour off for lunch), and that no non-typical workdays (such as a half day for a doctor’s appointment Jane might have) are, currently, defined.
10. Click Close to close the **Resource Information** form.
12.3 Assigning a resource to an activity

Assigning a resource to an activity
Assignments link a resource and all its data to a task or tasks in the schedule. The Schedule View and the Resource View draw from two different pools of information. Assignments act as a bridge between those two pools of information.

You can create a schedule full of tasks and you can create numerous resources complete with work calendars and cost data, but until you actually assign a resource to a task, the Schedule View and the Resource View do not interact.

You will now assign Jane Phillips to work on an activity in the schedule.

Steps:
1. From the View group, select Schedule.
   The Information form opens in the Bars>Tracking tab.
3. Click the Bars>Assignments tab of the Information form.
4. In the Resource Name column of the table, select Jane Phillips from the drop-down list.
5. Click in the % (Effort) column; Jane's rates fill in across the row.
   You know you intend to split Jane's times between this activity and another, so you do not want to allocate 100% of her effort to the task "Design."
6. Select the number 100 in the % Effort column, enter 50, so that the new % Effort is 50.
7. Click Close to assign the resource and close the Information form.

Because Jane Phillips is the only resource assigned to the task "Design", the bar expanded to have a Duration of 4 days so that the bar's total work units of 16 hours could be completed by a single resource working 4 hours a day. The Start Date changed because the bar had a constraint type of Finish On Or After. If Jane Phillips had been assigned at 100% effort the Duration would have remained 2 days because the 16 work hours could have been completed in 2 8-hour work days.

12.4 Viewing resource assignments in the Schedule View

Viewing resource assignments in the Schedule View

FastTrack Schedule has a column named "Resources Assigned" that will display, in comma delimited
format, the names of every resource assigned to a given bar. You can also enter a resource directly into the Resources Assigned column when it is inserted into your layout.

You will now add the Resources Assigned data as a label to the bar style in which the activity "Design" is displaying.

Steps:
1. Click the Design bar in row 6 to select it.
2. On the Format tab, in the Display group, click Bar Style.
   The Format Bar Styles dialog opens.
3. Click the Schedule View Labels tab.
4. From the Show Label On Part drop-down list, select Schedule End Point.
5. In the Available Columns table, scroll down until you can see Resources Assigned.
6. Select Resources Assigned and click Show to send it to the Shown Columns table.
7. Select Resources Assigned in the Shown Columns table.
   This makes formatting options available.
8. In the Offsets area, enter -2 in the Vertical box and 10 in the Horizontal box.

9. Click the Format Label button.
   The Format Bar Label dialog opens.
10. Click the Border tab.
11. In the Line area, enter 0.25 in the Size box.
12. Click **OK** to save your changes and close the **Format Bar Label** dialog.

13. Click **OK** to close the **Format Bar Styles** dialog.

The resource you assigned to this task now displays as a label at the end of the Design bar. Because the Prototype bar in row 7 contains the same bar style and has a resource assigned to it, a label appears for that bar also.
12.5 Viewing resource subrows

Viewing resource subrows
There are three subrows in each row in the Resource View:
· The Percent Work Usage subrow displays a graph representing a resource’s currently allocated time as a percentage of the overall available time for that resource.
· The Allocated Time Usage subrow displays a graph representing a resource’s currently allocated time in respect to the Work Units. The name of this row changes to match the Work Units you have set in the Document Options dialog. If your Work Units were set to Days, this subrow would be titled Daily Work Usage instead of Hourly.
· The Assignments subrow displays the activity bar or bars to which a resource is assigned. Assignment bars display just as they do in the Schedule View. Links, however, do not display.

Steps:
1. From the View menu, select Resource. All three subrows of row 2 are collapsed.
2. On the Home tab, in the Outline group, click the Expand All button. You can now view the Usage graphs and assigned bars for Jane Phillips.

12.6 Finishing Tutorial 9

Finishing Tutorial 9
You are done with Tutorial 9. You now know the basics of defining and assigning resources.

To close the Tutor9 file:
1. To close the Tutor9 file, from the Application menu, select Close.
2. Click No to close the schedule without saving your changes.

To start the next tutorial:
   -or-
   Return to the Tutorial Contents.
13 Tutorial 10: Using FastSteps

13.1 Tutorial 10- Using FastSteps

Tutorial 10- Using FastSteps
This tutorial illustrates how to apply and create FastSteps.

To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor10.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for "Tutor10.fts". If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

13.2 What are FastSteps?

What are FastSteps?
FastSteps are a scripting ability, built into FastTrack Schedule. FastSteps allow you to automate repetitive management tasks by grouping a series of commands into a single sequence that you can then initiate with a mouse click. FastSteps are available in the Schedule, Resource, and Calendar View and their Print Preview windows.

Each member of a project team can have a FastSteps sequence to suit his or her needs. You can create different sequences for every version of the schedule you would like to print, thus creating reports. There is no limit to the number of uses you can find for this powerful tool.

13.3 Applying a FastStep

Applying a FastStep
In the Schedule View, existing FastSteps can be applied directly from the FastSteps submenu of the Schedule menu.

Steps:
1. On the Tools tab, in the Macro group, click FastSteps, and choose Restore Master Schedule from the drop-down list.
The View is switched to Schedule View, the Main Layout is applied, the Master Range is applied and all hidden rows are restored and returned to the Master Sort order.
13.4 Creating a basic FastStep

Creating a basic FastStep
Custom FastSteps are created in the Define FastSteps dialog.

Steps:
2. Click the New button. The Define FastSteps dialog opens.
3. Enter My Exports in the FastSteps Name box.
4. From the Commands table scroll down to Schedule.Export Picture and click Add to send it to the FastStep table.
6. Click the Setup button that appears in the Options area.
7. In the Export as Picture dialog, select the File option.
8. Click **Browse**.
9. In the save dialog, navigate to your Desktop.
10. Enter **Schedule View** as the filename.
11. Set the Save as type to Portable Networks Graphics (*.png).
12. Click **Save**.

*Keep this dialog open for the next section.*
13.5 Creating a basic FastStep (cont’d)

Creating a Basic FastStep (cont’d)

Steps:
1. Click OK to close the Export as Picture dialog.
2. In the Commands table, scroll down to Calendar.Export Picture and click Add to send it to the FastStep table.
3. In the FastStep table, click Calendar.Export Picture.
4. Click the Setup button that appears in the Options area.
5. In the Export as Picture dialog, select the File option.
6. Click Browse.
7. In the save dialog, navigate to your Desktop.
8. Enter Calendar View as the filename.
9. Set the Save as type to Portable Networks Graphics (*.png).
10. Click Save.
11. Click OK to close the Export as Picture dialog.
12. Click **OK** to save the FastStep and close the Define FastSteps dialog.

13. In the FastSteps dialog, make sure **My Exports** is selected and click **OK**.
The Schedule View and Calendar View .png files appear on your Desktop.

13.6 **Finishing Tutorial 10**

**Finishing Tutorial 10**
You are done with Tutorial 10. You now know the basics of working with FastSteps.

To close the Tutor10 file:
1. To close the Tutor10 file, from the Application menu, select Close.
2. Click No to close the schedule without saving your changes.

To start the next tutorial:
1. Go to Tutorial 11 - Consolidating Files.
-or-
   Return to the Tutorial Contents.

14 **Tutorial 11: Consolidating Files**

14.1 **Tutorial 11 - Consolidating Files**

This tutorial shows you how to consolidate separate subordinate files into one master file.

To open the practice schedule file to be used while taking this tutorial:
1. In FastTrack Schedule, on the Application tab, from the Help group, click Tutorial, and choose Practice Files from the submenu.
2. Select the FastTrack Schedule file Tutor11.fts.

Important:
If you cannot locate the Tutorial folder on your computer, Go to Search and search for “Tutor11.fts”. If this produces no results, check with your System Administrator to make sure the Tutorial folder was included when FastTrack Schedule was installed on your computer.

14.2 **Understanding Consolidation**

**Understanding Consolidation**
You can easily consolidate your FastTrack files into one master file to analyze a big picture view of your data. Whether you want to see all the separate components of one larger project, or see every project your company is currently working on, Consolidation allows you to do so. Consolidation works across platforms so consolidated files can originate from either a Mac or Windows operating system.

**Master file** - the file you create by consolidating existing files is called a master file. A master file can never be inserted into another file or into itself.

**Subordinate file** - a file that is inserted into a master file is called a subordinate files.

Subordinate files must be accessible, either on the hard drive or by network, and openable. The master file’s user must have read access to a file to insert it.
Important:
Consolidated subordinate files are not live. There are no automatic updates. When data changes in a subordinate file the changes do not appear in the master file until you choose to refresh the data from that subordinate file. Changes you make to data in the master file must be manually applied to the appropriate subordinate files.

A key to consolidation is the project Work Calendar. All subordinate files must have the same project Work Calendar as the master file. If you try to insert a file with a different project Work Calendar that file will be ignored and not inserted.

Changes to data in the master file are for analysis only and do not affect the subordinate file. If you decide that you want to apply changes you have made in a master file, you must open the appropriate subordinate files and manually make the changes there.

The following data is consolidated:
- All columns – except calculation columns
- Bars and bar styles
- Pictures, text boxes and legends
- Links
- Assignments
- Pointers

Any conflict in data between a subordinate and the master file results in that data being excluded from consolidation.

If a column in a subordinate file is formatted to save data Per Bar and the same column in the master file is formatted to save data Per Row, that column will not be included in the consolidation.

Consolidation is data driven, not visual. Formatting related information will not be consolidated. Formatting is originally determined by the master file’s preference settings. You can edit Filter, Sort, Layout, Range, FastSteps and format settings in the master file, but the changes will not be applied to the subordinate file unless you manually apply them.

Resources do not get deleted from the master file even if future updates of the subordinate file in which the resource originated no longer includes that resource.

You can consolidate subordinate files that have different Resource Work Calendars defined for the same resource.

14.3 Defining Consolidation

Defining Consolidation

To define the subordinate files to be consolidated:
1. On the Tools tab, in the Consolidation group, click Define.
   The Define Consolidation dialog opens.
2. Click Add.
The Open dialog opens.
3. Navigate to the folder containing the FastTrack Schedule Tutorial Practice Files.
4. Select the file Tutor11-C1.fts.
5. Click Open to close the navigation dialog and add Tutor11-C1.fts to the table in the Define Consolidation dialog.
6. Click Add.
7. Navigate to the folder containing the FastTrack Schedule Tutorial Practice Files.
8. Select the file Tutor11-C2.fts.
9. Click Open to close the navigation dialog and add Tutor11-C1.fts to the table in the Define Consolidation dialog.

10. Click Update All to consolidate both files into the master file Tutor11.fts.

You can update files by going to the Tools tab, in the Consolidation group, and clicking Get Updates.
If any saved changes have been made to one or more of the consolidated subordinate files, they will then display in the open master file.

14.4 Finishing Tutorial 11

Finishing Tutorial 11
You are done with Tutorial 11. You now know the basics of consolidating files.

To close the Tutor11 file:
1. To close the Tutor11 file, from the Application menu, select Close.
2. Click No to close the schedule without saving your changes.

Congratulations! You have completed the last tutorial. You should now have a good idea of how to use FastTrack Schedule’s basic scheduling operations as well as some of its most powerful features.

If you want to see examples of how you might you use FastTrack Schedule, open some of the example schedules installed with this application. Or, dive right in and start scheduling your own projects. And remember, as you continue to use FastTrack Schedule, help is only a click away.
Index

-A-
activities 13, 60, 76
  creating 13
  hiding 60
adding 38, 65
  column summaries 65
  headers and footers 38
applying 57, 81
  FastSteps 81
  filters 57
  sorts 61
assigning 76
  resources 76

-B-
bars 14, 15, 32
  changing 32
  dragging 15
  drawing 14
basic FastStep 82, 84
  creating 82, 84

-C-
calculated column 67
  defining 67
calculations 64, 68
Calendar View 18
Changing 16, 32, 33
  bars 32
  dates by Typing 17
  schedule date range 16
  text styles 33
collapsing 22
  outline levels 22
column summaries 65
  adding 65
columns 24
  formatting 24
  inserting 23
  complete 49

-D-
dates 14
  typing 14
  defining 51, 57, 62, 67, 72
  calculated columns 67
  filters 57
  sorts 62
  summary graph rows 72
Work Calendar 51
Defining Consolidation 87
dependencies 40
  scheduling 40
designing
  new layouts 26
  Scheduled bars 49
different layout 23
different styles 32
displaying 53
  Work Calendar 53
dragging
  bars 15
drawing 15, 41, 42
  bars 14
  Hard links 41
  milestones 15
  Soft links 42

-E-
elements 31
  expanding
    outline levels 22

-F-
FastSteps
  applying 81
  defined 81
FastTrack Schedule environment 10

Copyright © 2010, AEC Software, Inc. All rights reserved.
filtered activities 61
    restoring 61
filters 57
    applying 57
    defining 57
Finishing Tutorial 11 89
footers 38
formatting 24, 27
    columns 24
    pictures 35
    timescale rows 27
- H -
hard links 41
    drawing 41
headers
    adding 38
    hiding 60
    activities 60
- I -
including 33, 34, 36
    legends 36
    pictures 34
    text boxes 33
indenting 21
    outline levels 21
inserting 23
    columns 23
- L -
legends 36
    including 36
- M -
milestones 15
    drawing 15
moving 28
    timescale rows 28
- N -
new layout 26
    designing 26
new resources 74
    creating 74
- O -
outline levels 21, 22
    collapsing 22
    expanding 22
    indenting 21
- P -
percent complete 49
pictures
    formatting 35
    including 34
printing 9, 39
    customized schedules 39
    schedules 17, 18
    Tutorials 9
    progress tracking 45
- R -
resetting 48
    Revised dates 48
resizing 29
    timescale graph 29
resource assignments 77
resource graphs 80
resources 74, 76
    assigning 76
restoring 61, 64
    filtered activities 61
    sorted activities 64
    revised dates
        resetting 48
- S -
schedule 13, 18, 21, 30, 49

Copyright © 2010, AEC Software, Inc. All rights reserved.
schedule      13, 18, 21, 30, 49
  dependencies      40
designing      49
printing      17, 18
viewing      13
schedule date range
  changing      16
Schedule View      77
soft links      42
drawing      42
sorted activities      64
  restoring      64
sorts      61, 62
  applying      61
  defining      62
styles      30
summary graph rows
  defining      72

- T -
text boxes      33, 35
  including      33
text styles      33
  changing      33
timescale graph      29
  resizing      29
timescale rows      27, 28
  formatting      27
  moving      28
Toolbars      11
tracking
  progress      45
Tutorial 11 - Consolidating Files      86
tutorials      8, 9, 10, 21, 30, 40, 45, 50, 56, 64, 74
  printing      9
  using      8
typing
  dates      14
  to change dates      17

- U -
Understanding Consolidation      86
  using      50
  Actual dates      49
  FastSteps      81

Revised dates      47
Summaries      64
tutorials      8
Work Calendar      50

- V -
viewing      13, 77, 80
  different layouts      23
resource assignments      77
resource graphs      80
schedules      13

- W -
Work Calendar      50, 53
  defining      51
  displaying      53
  using      50

Copyright © 2010, AEC Software, Inc. All rights reserved.